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1. Перечень компетенций с указанием этапов их формирования в 

процессе освоения образовательной программы 

очно 
                                                       Семестр 

 

Наименование дисциплины 

1 2 3 4 5 6 7 8 

ОК-16   Способность понимать сущность и значение информации в развитии 

современного информационного общества, сознавать опасности и угрозы, возникающие 

в этом процессе, соблюдать основные требования информационной безопасности, в том 

числе защиты государственной тайны; владением основными методами, способами и 

средствами получения, хранения, переработки информации 

Б1.Б.7 Математика +        

Б1.В.ОД.5 Современные 

информационные технологии 
 +       

Б1.В.ОД.6 Информатика  +       

Б1.В.ДВ.3.1 Электронные 

образовательные ресурсы сети Интернет 
  +      

Б1.В.ДВ.5.2 Основы компьютерной 

графики 
   +     

ОК-17  Владение навыками работы с компьютером как средством управления 

информацией 

Б1.В.ОД.5 Современные 

информационные технологии 
 +       

Б1.В.ОД.6 Информатика  +       

Б1.В.ДВ.3.1 Электронные 

образовательные ресурсы сети Интернет 
  +      

Б1.В.ДВ.5.2 Основы компьютерной 

графики 
   +     

         

ПК-14   Готовность к использованию методов измерения и оценки физического 

развития, функциональной подготовленности, психического состояния лиц с 

отклонениями в состоянии здоровья и внесению коррекций в восстановительные 

воздействия в зависимости от результатов измерений и (или) рекомендаций членов 

междисциплинарной команды 

Б1.Б.15 Анатомия человека + +       

Б1.В.ОД.5 Современные 

информационные технологии 
 +       

Б1.В.ОД.6 Информатика  +       

Б1.В.ОД.7.3 Физиологические основы 

физической культуры и спорта 
    +    

Б1.В.ОД.8.4 Врачебный контроль в 

адаптивной физической культуре 
       + 

Б1.В.ОД.9.1 Психология развития    +     

Б1.В.ОД.9.2 Психология болезни и 

инвалидности 
      +  

Б1.В.ОД.10.2 Метрология     +    

Б1.В.ДВ.3.1 Электронные 

образовательные ресурсы сети Интернет 
  +      

Б1.В.ДВ.5.2 Основы компьютерной 

графики 
   +     
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ОЗО 

Б1.В.ДВ.8.1 Технологии использования 

информационной образовательной 

среды библиотеки для написания 

курсовых и ВКР 

     +   

Б1.В.ДВ.10.1 Научно-исследовательская 

деятельность в области физического 

воспитания:  

1. Теоретические основы 

исследовательской деятельности в 

области физической культуры и спорта. 

2. Медико- биологические методы 

исследования в физическом воспитании 

и спорте 

     +   

Б1.В.ДВ.10.2 Методика выполнения 

творческих проектов 
     +   

Б1.В.ДВ.11.1 Теоретические основы 

исследовательской деятельности в 

области адаптивной физической 

культуры и спорта 

      +  

Этапы формирования компетенций 1 2 3 4 5 6 7 8 

                                                       

Семестр 

 

Наименование дисциплины 

1 2 3 4 5 6 7 8 9 10 

ОК-16   Способность понимать сущность и значение информации в развитии 

современного информационного общества, сознавать опасности и угрозы, возникающие 

в этом процессе, соблюдать основные требования информационной безопасности, в том 

числе защиты государственной тайны; владением основными методами, способами и 

средствами получения, хранения, переработки информации 

Б1.Б.7 Математика +          

Б1.В.ОД.5 Современные 

информационные технологии 
+          

Б1.В.ОД.6 Информатика  +         

Б1.В.ДВ.3.1 Электронные 

образовательные ресурсы сети 

Интернет 

  +        

Б1.В.ДВ.5.2 Основы компьютерной 

графики 
  +        

ОК-17  Владение навыками работы с компьютером как средством управления 

информацией 

Б1.В.ОД.5 Современные 

информационные технологии 
+          

Б1.В.ОД.6 Информатика  +         

Б1.В.ДВ.3.1 Электронные 

образовательные ресурсы сети 

Интернет 

  +        

Б1.В.ДВ.5.2 Основы компьютерной 

графики 
  +        
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* В качестве этапов формирования компетенций в процессе освоения 

образовательной программы определены семестры.  

2. Описание показателей и критериев оценивания компетенций на 

различных этапах их формирования, описание шкал оценивания 

ПК-14   Готовность к использованию методов измерения и оценки физического 

развития, функциональной подготовленности, психического состояния лиц с 

отклонениями в состоянии здоровья и внесению коррекций в восстановительные 

воздействия в зависимости от результатов измерений и (или) рекомендаций членов 

междисциплинарной команды 

Б1.Б.15 Анатомия человека + +         

Б1.В.ОД.5 Современные 

информационные технологии 
+          

Б1.В.ОД.6 Информатика  +         

Б1.В.ОД.7.3 Физиологические 

основы физической культуры и 

спорта 

     +     

Б1.В.ОД.8.4 Врачебный контроль в 

адаптивной физической культуре 
         + 

Б1.В.ОД.9.1 Психология развития   +        

Б1.В.ОД.9.2 Психология болезни и 

инвалидности 
      +    

Б1.В.ОД.10.2 Метрология     +      

Б1.В.ДВ.3.1 Электронные 

образовательные ресурсы сети 

Интернет 

  +        

Б1.В.ДВ.5.2 Основы компьютерной 

графики 
  +        

Б1.В.ДВ.8.1 Технологии 

использования информационной 

образовательной среды библиотеки 

для написания курсовых и ВКР 

   +       

Б1.В.ДВ.10.1 Научно-

исследовательская деятельность в 

области физического воспитания:  

1. Теоретические основы 

исследовательской деятельности в 

области физической культуры и 

спорта. 2. Медико- биологические 

методы исследования в физическом 

воспитании и спорте 

     +     

Б1.В.ДВ.10.2 Методика 

выполнения творческих проектов 
     +     

Б1.В.ДВ.11.1 Теоретические 

основы исследовательской 

деятельности в области адаптивной 

физической культуры и спорта 

      +    

Этапы формирования 

компетенций 
1 2 3 4 5 6 7   8 
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Контроль качества освоения дисциплины включает в себя текущий 

контроль успеваемости и промежуточную аттестацию. Текущий контроль 

успеваемости и промежуточная аттестация обучающихся проводятся в целях 

установления соответствия достижений обучающихся поэтапным 

требованиям образовательной программы к результатам обучения и 

формирования компетенций. 

 
Индекс Компетенция 

ОК-16 Способность понимать сущность и значение информации в развитии 

современного информационного общества, сознавать опасности и угрозы, 

возникающие в этом процессе, соблюдать основные требования 

информационной безопасности, в том числе защиты государственной тайны; 

владением основными методами, способами и средствами получения, 

хранения, переработки информации 

ОК-17 Владение навыками работы с компьютером как средством управления 

информацией 

ПК-14 Готовность к использованию методов измерения и оценки физического 

развития, функциональной подготовленности, психического состояния лиц с 

отклонениями в состоянии здоровья и внесению коррекций в 

восстановительные воздействия в зависимости от результатов измерений и 

(или) рекомендаций членов междисциплинарной команды 

 

2.1 Показатели и критерии оценивания компетенций на различных 

этапах их формирования (промежуточная аттестация) 

 

очно 

К
о
м

п
ет

ен
ц

и
и

 

П
о
к
аз

ат
ел

и
  

Критерии в соответствии с уровнем освоения ОП 

О
ц

ен
о

ч
н

о
е 

ср
ед

ст
в
о

  

пороговый 

(удовлетворительно) 

55-69 баллов 

стандартный 

(хорошо) 

70-84 балла 

эталонный 

(отлично) 

85-100 баллов 

О
К

-1
6

 

З
н

ат
ь
 

1) основные понятия о 

методах создания 

изображений средствами 

информационных 

технологий; 

2) основные виды 

компьютерной графики. 

1) теоретическую базу 

компьютерной графики;  

2) основные отличия, 

достоинства и недостатки 

различных видов 

компьютерной графики. 

1) особенности 

практического применения 

и условия правильного 

выбора инструментария для 

решения лабораторных 

задач в профессиональной 

деятельности;  

2) новейшие методы и 

технологии графического 

моделирования;  

3) актуальные проблемы 

применения графических 

пакетов, выходящие за 

рамки учебной 

информации. 

Л
аб

о
р

ат
о

р
н

ы
е 

р
аб

о
ты

, 
к
о

н
с
п

ек
т,

 

тв
о

р
ч

ес
к
и

е 
за

д
ан

и
я
, 

те
ст
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У
м

ет
ь
  

1) создавать растровое 

изображение на основе 

готовой инструкции; 

2) создавать векторное 

изображение на основе 

готовой инструкции. 

1) использовать 

теоретические знания для 

решения лабораторных 

задач в области 

компьютерной графики; 

2) использовать редакторы 

растровой графики для 

создания и редактирования 

изображения; 

3) использовать редакторы 

векторной графики для 

создания и редактирования 

изображения. 

1) на основе самостоятельно 

полученных знаний 

работать с различными 

видами графики; 

2) пользоваться 

полученными знаниями в 

смежных предметах. 

Л
аб

о
р

ат
о

р
н

ы
е 

р
аб

о
ты

, 

к
о

н
сп

е
к
т,

 т
в
о

р
ч

ес
к
и

е 
за

д
ан

и
я
, 

те
ст

 т
ес

т 

В
л
а
д

ет
ь
  

1) способами выбора 

наиболее подходящего 

инструментария и 

алгоритмов решения 

практической задачи; 

2) самостоятельностью в 

процессе обучения и 

самоконтролем для 

приобретения новых 

знаний; 

3) способностью быть 

готовым к работе в 

команде. 

1) умениями применять 

знания о современных 

графических пакетах для 

решения прикладных задач 

из различных областей 

науки и образования; 

2) способами 

использования 

возможностей 

информационных 

технологий для решения 

практических задач, 

самообразования. 

1) способностью к 

руководству проектной 

деятельностью, принятию 

нестандартных решений 

профессиональных задач; 

2) нести ответственность за 

результаты своих действий 

и качество выполненных 

заданий. 

Л
аб

о
р

ат
о

р
н

ы
е 

р
аб

о
ты

, 

к
о

н
сп

е
к
т,

 т
в
о

р
ч

ес
к
и

е 
за

д
ан

и
я
, 

те
ст

 т
ес

т 

О
К

-1
7

 

З
н

ат
ь
 

1) основные понятия о 

методах создания 

изображений средствами 

информационных 

технологий; 

2) основные виды 

компьютерной графики; 

3) основные возможности 

графических пакетов. 

1) теоретическую базу 

компьютерной графики;  

2) основные отличия, 

достоинства и недостатки 

различных видов 

компьютерной графики; 

3) актуальные проблемы 

применения графических 

пакетов в рамках учебной 

информации. 

1) особенности 

практического применения 

и условия правильного 

выбора инструментария для 

решения лабораторных 

задач в профессиональной 

деятельности;  

2) новейшие методы и 

технологии графического 

моделирования;  

3) актуальные проблемы 

применения графических 

пакетов, выходящие за 

рамки учебной 

информации. 

Л
аб

о
р

ат
о

р
н

ы
е 

р
аб

о
ты

, 
к
о

н
с
п

ек
т,

 

тв
о

р
ч

ес
к
и

е 
за

д
ан

и
я
, 

те
ст

 

У
м

ет
ь
 

1) создавать растровое 

изображение на основе 

готовой инструкции; 

2) создавать векторное 

изображение на основе 

готовой инструкции. 

1) использовать 

теоретические знания для 

решения лабораторных 

задач в области 

компьютерной графики; 

2) использовать редакторы 

растровой графики для 

создания и редактирования 

изображения; 

3) использовать редакторы 

векторной графики для 

создания и редактирования 

изображения; 

4) создавать и 

редактировать несложные 

анимированные 

изображения. 

1) на основе самостоятельно 

полученных знаний 

работать с различными 

видами графики; 

2) работать с различными 

видами анимации; 

3) пользоваться 

полученными знаниями в 

смежных предметах. 

Л
аб

о
р

ат
о

р
н

ы
е 

р
аб

о
ты

, 
к
о

н
с
п

ек
т,

 

тв
о

р
ч

ес
к
и

е 
за

д
ан

и
я
, 

те
ст
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В
л
а
д

ет
ь
 

1) способами выбора 

наиболее подходящего 

инструментария и 

алгоритмов решения 

практической задачи; 

2) самостоятельностью в 

процессе обучения и 

самоконтролем для 

приобретения новых 

знаний; 

3) способностью быть 

готовым к работе в 

команде. 

1) умениями применять 

знания о современных 

графических пакетах для 

решения прикладных задач 

из различных областей 

науки и образования; 

2) способами 

использования 

возможностей 

информационных 

технологий для решения 

практических задач, 

самообразования. 

1) способностью к 

принятию нестандартных 

решений в решении 

профессиональных задач; 

2) нести ответственность за 

результаты своих действий 

и качество выполненных 

заданий. 

Л
аб

о
р

ат
о

р
н

ы
е 

р
аб

о
ты

, 

к
о

н
сп

е
к
т,

 т
в
о

р
ч

ес
к
и

е 
за

д
ан

и
я
, 

те
ст

 

 

ОЗО 

К
о
м

п
ет

ен
ц

и
и

 

П
о
к
аз

ат
ел

и
  

Критерии в соответствии с уровнем освоения ОП 

О
ц

ен
о

ч
н

о
е 

ср
ед

ст
в
о

  

пороговый 

(удовлетворительно) 

55-69 баллов 

стандартный 

(хорошо) 

70-84 балла 

эталонный 

(отлично) 

85-100 баллов 

О
К

-1
6

 

З
н

ат
ь
 

1) основные понятия о 

методах создания 

изображений средствами 

информационных 

технологий; 

2) основные виды 

компьютерной графики. 

1) теоретическую базу 

компьютерной графики;  

2) основные отличия, 

достоинства и недостатки 

различных видов 

компьютерной графики. 

1) особенности 

практического применения 

и условия правильного 

выбора инструментария для 

решения лабораторных 

задач в профессиональной 

деятельности;  

2) новейшие методы и 

технологии графического 

моделирования;  

3) актуальные проблемы 

применения графических 

пакетов, выходящие за 

рамки учебной информации. 

П
р

ак
ти

ч
ес

к
и

е 
р

аб
о

ты
, 

к
о

н
с
п

ек
т,

 

тв
о

р
ч

ес
к
и

е 
за

д
ан

и
я
 

У
м

ет
ь
  

1) создавать растровое 

изображение на основе 

готовой инструкции; 

2) создавать векторное 

изображение на основе 

готовой инструкции. 

1) использовать 

теоретические знания для 

решения лабораторных 

задач в области 

компьютерной графики; 

2) использовать редакторы 

растровой графики для 

создания и редактирования 

изображения; 

3) использовать редакторы 

векторной графики для 

создания и редактирования 

изображения. 

1) на основе 

самостоятельно полученных 

знаний работать с 

различными видами 

графики; 

2) пользоваться 

полученными знаниями в 

смежных предметах. 

П
р

ак
ти

ч
ес

к
и

е 
р

аб
о

ты
, 

к
о

н
сп

е
к
т,

 т
в
о

р
ч

ес
к
и

е 
за

д
ан

и
я
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В
л
а
д

ет
ь
  

1) способами выбора 

наиболее подходящего 

инструментария и 

алгоритмов решения 

практической задачи; 

2) самостоятельностью в 

процессе обучения и 

самоконтролем для 

приобретения новых 

знаний; 

3) способностью быть 

готовым к работе в 

команде. 

1) умениями применять 

знания о современных 

графических пакетах для 

решения прикладных задач 

из различных областей 

науки и образования; 

2) способами 

использования 

возможностей 

информационных 

технологий для решения 

практических задач, 

самообразования. 

1) способностью к 

руководству проектной 

деятельностью, принятию 

нестандартных решений 

профессиональных задач; 

2) нести ответственность за 

результаты своих действий 

и качество выполненных 

заданий. 

П
р

ак
ти

ч
ес

к
и

е 
р

аб
о

ты
, 

к
о

н
сп

е
к
т,

 т
в
о

р
ч

ес
к
и

е 
за

д
ан

и
я
 

О
К

-1
7

 

З
н

ат
ь
 

1) основные понятия о 

методах создания 

изображений средствами 

информационных 

технологий; 

2) основные виды 

компьютерной графики; 

3) основные возможности 

графических пакетов. 

1) теоретическую базу 

компьютерной графики;  

2) основные отличия, 

достоинства и недостатки 

различных видов 

компьютерной графики; 

3) актуальные проблемы 

применения графических 

пакетов в рамках учебной 

информации. 

1) особенности 

практического применения 

и условия правильного 

выбора инструментария для 

решения лабораторных 

задач в профессиональной 

деятельности;  

2) новейшие методы и 

технологии графического 

моделирования;  

3) актуальные проблемы 

применения графических 

пакетов, выходящие за 

рамки учебной 

информации. 

П
р

ак
ти

ч
ес

к
и

е 
р

аб
о

ты
, 

к
о

н
с
п

ек
т,

 

тв
о

р
ч

ес
к
и

е 
за

д
ан

и
я
 

У
м

ет
ь
 

1) создавать растровое 

изображение на основе 

готовой инструкции; 

2) создавать векторное 

изображение на основе 

готовой инструкции. 

1) использовать 

теоретические знания для 

решения лабораторных 

задач в области 

компьютерной графики; 

2) использовать редакторы 

растровой графики для 

создания и редактирования 

изображения; 

3) использовать редакторы 

векторной графики для 

создания и редактирования 

изображения. 

1) на основе 

самостоятельно 

полученных знаний 

работать с различными 

видами графики; 

2) пользоваться 

полученными знаниями в 

смежных предметах. 

П
р

ак
ти

ч
ес

к
и

е 
р

аб
о

ты
, 

к
о

н
сп

е
к
т,

 т
в
о

р
ч

ес
к
и

е 
за

д
ан

и
я
 

В
л
а
д

ет
ь
 

1) способами выбора 

наиболее подходящего 

инструментария и 

алгоритмов решения 

практической задачи; 

2) самостоятельностью в 

процессе обучения и 

самоконтролем для 

приобретения новых 

знаний; 

3) способностью быть 

готовым к работе в 

команде. 

1) умениями применять 

знания о современных 

графических пакетах для 

решения прикладных задач 

из различных областей 

науки и образования; 

2) способами 

использования 

возможностей 

информационных 

технологий для решения 

практических задач, 

самообразования. 

1) способностью к 

принятию нестандартных 

решений в решении 

профессиональных задач; 

2) нести ответственность за 

результаты своих действий 

и качество выполненных 

заданий. 

П
р

ак
ти

ч
ес

к
и

е 
р

аб
о

ты
, 

к
о

н
сп

е
к
т,

 т
в
о

р
ч

ес
к
и

е 
за

д
ан

и
я
 

 

 

2.2. Критерии и шкалы оценивания результатов обучения при 

проведении текущего контроля успеваемости (очно) 

Текущий контроль предназначен для проверки хода и качества 

формирования компетенций, стимулирования учебной работы обучаемых и 
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совершенствования методики освоения новых знаний. Он обеспечивается 

проведением лабораторных занятий, оцениванием выполнения итогового 

теста, конспектами, выполненными обучающимися. Контролируемые 

разделы (темы) дисциплины, компетенции и оценочные средства 

представлены в таблице. 

 

М
о

д
у

л
ь

  
  
 

Контролируемые 

разделы (темы) 

дисциплины 

Код 

контролируемой 

компетенции 

Наименование оценочного средства 

1 Теоретические основы 

компьютерной графики 
ОК-16 

Лабораторная работа 

Творческое задание 

Подготовка конспекта 

ОК-17 

Лабораторная работа 

Творческое задание 

Подготовка конспекта 

2 Редактор векторной 

графики CorelDraw 
ОК-16 

Лабораторная работа 

Творческое задание 

Подготовка конспекта 

ОК-17 

Лабораторная работа 

Творческое задание 

Подготовка конспекта 

3 Редактор растровой 

графики Adobe 

Photoshop 

ОК-16 
Лабораторная работа 

Творческое задание 

Подготовка конспекта 

ОК-17 

Лабораторная работа 

Творческое задание 

Подготовка конспекта 

4 Программа для создания 

анимации Adobe Flash 
ОК-16 

Лабораторная работа 

Творческое задание 

Подготовка конспекта 

ОК-17 

Лабораторная работа 

Творческое задание 

Подготовка конспекта 

Итоговый тест 

 
Критерии и шкала оценивания лабораторных работ 

Модуль 1 

Объем правильно выполненной работы и уровень допущенных 

ошибок 

6 баллов 

Умение самостоятельно исправить допущенную ошибку 1 балл 

Умение самостоятельно решить поставленную задачу 2 балла 

Умение предложить несколько вариантов решения поставленной 

задачи 

2 балла 

Максимальный балл 11 баллов 

Модуль 2 

Объем правильно выполненной работы и уровень допущенных 

ошибок 

6 баллов 

Умение самостоятельно исправить допущенную ошибку 1 балл 

Умение самостоятельно решить поставленную задачу 2 балла 

Умение предложить несколько вариантов решения поставленной 2 балла 
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задачи 

Максимальный балл 11 баллов 

Модуль 3 

Объем правильно выполненной работы и уровень допущенных 

ошибок 

6 баллов 

Умение самостоятельно исправить допущенную ошибку 1 балл 

Умение самостоятельно решить поставленную задачу 2 балла 

Умение предложить несколько вариантов решения поставленной 

задачи 

2 балла 

Максимальный балл 11 баллов 

Модуль 4 

Объем правильно выполненной работы и уровень допущенных 

ошибок 

6 баллов 

Умение самостоятельно исправить допущенную ошибку 1 балл 

Умение самостоятельно решить поставленную задачу 2 балла 

Умение предложить несколько вариантов решения поставленной 

задачи 

2 балла 

Максимальный балл 11 баллов 

 

Критерии и шкала оценивания творческих заданий 

Модуль 1 

Объем правильно выполненной работы и уровень допущенных 

ошибок 

3 балла 

Умение самостоятельно решить поставленную задачу 1 балл 

Умение предложить несколько вариантов решения поставленной 

задачи 

1 балл 

Максимальный балл 5 баллов 

Модуль 2 

Объем правильно выполненной работы и уровень допущенных 

ошибок 

3 балла 

Умение самостоятельно решить поставленную задачу 1 балл 

Умение предложить несколько вариантов решения поставленной 

задачи 

1 балл 

Максимальный балл 5 баллов 

Модуль 3 

Объем правильно выполненной работы и уровень допущенных 

ошибок 

3 балла 

Умение самостоятельно решить поставленную задачу 1 балл 

Умение предложить несколько вариантов решения поставленной 

задачи 

1 балл 

Максимальный балл 5 баллов 

Модуль 4 

Объем правильно выполненной работы и уровень допущенных 

ошибок 

3 балла 

Умение самостоятельно решить поставленную задачу 1 балл 

Умение предложить несколько вариантов решения поставленной 

задачи 

1 балл 

Максимальный балл 5 баллов 

 

Критерии  и шкала  оценивания  конспекта 

Соответствие содержания конспекта заявленной теме 2 балла 
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Содержательность сообщения и убедительность приводимых 

аргументов 

1 балл 

Грамотность и логичность изложения материала 1 балл 

Демонстрация широты взгляда на проблему 1 балл 

Максимальный балл 5 баллов 

 

Критерии  и шкала  оценивания  теста 

выставляется студенту, если студент верно ответил на 8-9 вопросов 

теста 

7 баллов 

выставляется студенту, если студент верно ответил на 10-11 

вопросов теста 

8 баллов 

выставляется студенту, если студент верно ответил на 12 вопросов 

теста 

9 баллов 

выставляется студенту, если студент верно ответил на 13 вопросов 

теста 

10 баллов 

выставляется студенту, если студент верно ответил на 14 вопросов 

теста 

11 баллов 

выставляется студенту, если студент верно ответил на 15 вопросов 

теста 

12 баллов 

выставляется студенту, если студент верно ответил на 16 вопросов 

теста 

13 баллов 

выставляется студенту, если студент верно ответил на 17 вопросов 

теста 

14 баллов 

выставляется студенту, если студент верно ответил на 18 вопросов 

теста 

15 баллов 

выставляется студенту, если студент верно ответил на 19 вопросов 

теста 

16 баллов 

Максимальный балл 16 баллов 

  

Критерии и шкалы оценивания результатов обучения при 

проведении текущего контроля успеваемости (озо) 

Текущий контроль предназначен для проверки хода и качества 

формирования компетенций, стимулирования учебной работы обучаемых и 

совершенствования методики освоения новых знаний. Он обеспечивается 

проведением практических занятий, оцениванием выполнения конспектов, 

выполненными обучающимися. 
 

2.3. Критерии и шкалы оценивания результатов обучения при 

проведении  промежуточной аттестации 

Промежуточная аттестация предназначена для определения уровня 

освоения всего объема учебной дисциплины. Для оценивания результатов 

обучения при проведении промежуточной аттестации используется 

двухбалльная шкала: «Зачтено», «Не зачтено». 

 

Шкала оценивания Критерии 

Уровень 

освоения 

компетенций 

Зачтено наличие глубоких и исчерпывающих знаний в объеме пройденного 

программного материала, правильные и уверенные действия по 

применению полученных знаний на практике, грамотное и 

Эталонный 
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 логически стройное изложение материала при ответе, знание 

дополнительно рекомендованной литературы 

наличие твердых и достаточно полных знаний программного 

материала, незначительные ошибки при освещении заданных 

вопросов, правильные действия по применению знаний на 

практике, четкое изложение материала 

Стандартный 

наличие твердых знаний пройденного материала, изложение 

ответов с ошибками, уверенно исправляемыми после 

дополнительных вопросов, необходимость наводящих вопросов, 

правильные действия по применению знаний на практике 

Пороговый 

Не зачтено наличие грубых ошибок в ответе, непонимание сущности 

излагаемого вопроса, неумение применять знания на практике, 

неуверенность и неточность ответов на дополнительные и 

наводящие вопросы.  

Компетенции не 

сформированы 

 

3. Типовые контрольные задания или иные материалы, 

необходимые для оценки знаний, умений, навыков и (или) опыта 

деятельности, характеризующих этапы формирования компетенций в 

процессе освоения образовательной программы  

 

3.1. Оценочные средства текущего контроля успеваемости (очно) 

 

Темы конспектов 
Модуль 1:  

Форматы файлов графики. 

Цветовое пространство. 

Размерность цвета. 

Стандартные источники света.   

 

Модуль 2:  

Виды графики: векторная графика – достоинства и недостатки. 

Импорт растровых изображений. Редактирование растровых изображений. 

Трассировка растровых изображений.  

 

Модуль 3:  
Виды графики: растровая графика – достоинства и недостатки.  

Применение фильтров для размытия, повышения резкости и имитации световых 

эффектов. 

 

Модуль 4:  
Особенности разработки анимированных изображений. 

Импорт графики. Трассировка. Экспорт графики. Элементы интерактивности. 

ActionScript. 

Применение фильтров для размытия, повышения резкости и имитации световых 

эффектов.  

 

Итоговый тест  

1) Какие виды компьютерной графики используются в настоящее время? 

 растровая 

 векторная 

 фрактальная 
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 акварельная 

 трехмерная 

 масляная 

  

2) Как называется наименьший элемент растровой графики? 

 

3) Как называется наименьший элемент векторной графики? 

 

4) Как называется наименьший элемент фрактальной графики? 

 

5) Файлы с какой графикой имеют наименьший размер? 

 растровой 

 векторной 

 фрактальной 

 трехмерной 

 

6) Файлы с какой графикой имеют наибольший размер? 

 растровой 

 векторной 

 фрактальной 

 трехмерной 

 

7) К какой компьютерной графике вы отнесете данное изображение? 

 растровой 

 векторной 

 фрактальной 

 трехмерной 

 

8) К какой компьютерной графике вы отнесѐте данное изображение, построенное в 

текстовом процессоре Microsoft Word? 

 растровой 

 векторной 

 фрактальной 

 трехмерной 

 

9) Изображения какой графики состоят из массива точек? 

 растровой 

 векторной 

 фрактальной 

 трехмерной 

 

10) Какие устройства используются для работы с графической информацией? 

 звуковая карта 

 видеокарта 

 принтер 

 сканер 

 световое перо 

 микрофон 

 звуковые колонки 

 графический планшет 
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 монитор 

 веб-камера 

 цифровой фотоаппарат 

 

11) Наименьшим элементом изображения на графическом мониторе является? 

 курсор 

 символ 

 треугольник 

 пиксель 

 линия 

 

12) В состав видеокарты входят: 

 видеопамять и центральный процессор 

 видеопамять и дисплейный процессор 

 монитор и видеопамять 

 видеопамять, дисплейный процессор, центральный процессор и монитор 

 

13) Сканер – это устройство для ... графической информации: 

 вывода 

 ввода 

 просмотра 

 кодирования 

 преобразования 

 

14) Что можно отнести к достоинствам растровой графики по сравнению с векторной: 

 малый объем графических файлов 

 фотографическое изображение 

 возможность просмотра изображения на экране графического дисплея 

 возможность редактирования изображения 

 возможность масштабирования изображения 

 

15) Какое изображение масштабируется без потери качества: 

 растровое 

 векторное 

 фрактальное 

 трехмерное 

 

16) Где используется растровое изображение: 

 для создания вывесок, этикеток, логотипов, эмблем и пр. символьных изображений; 

для построения чертежей, диаграмм, графиков, схем;для рисованных изображений с 

четкими контурами, не обладающих большим спектром оттенков цветов 

 для обработки изображений, требующей высокой точности передачи оттенков цветов 

и плавного перетекания полутонов   

в математике, в искусстве 

 в архитектуре, в рекламе видеороликах, изделиях машиностроения изображения 

моделируются  и перемещаются в пространстве научные расчеты, инженерное 

проектирование, компьютерное моделирование физических объектов 

 

17) Где используется векторное изображение 

 для создания вывесок, этикеток, логотипов, эмблем и пр. символьных изображений; 
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для построения чертежей, диаграмм, графиков, схем;для рисованных изображений с 

четкими контурами, не обладающих большим спектром оттенков цветов 

 для обработки изображений, требующей высокой точности передачи оттенков цветов 

и плавного перетекания полутонов 

 в математике, в искусстве 

 в архитектуре, в рекламе видеороликах, изделиях машиностроения изображения 

моделируются  и перемещаются в пространстве научные расчеты, инженерное 

проектирование, компьютерное моделирование физических объектов 

 

18) Где используется трехмерное компьютерное изображение 

 для создания вывесок, этикеток, логотипов, эмблем и пр. символьных изображений; 

для построения чертежей, диаграмм, графиков, схем;для рисованных изображений с 

четкими контурами, не обладающих большим спектром оттенков цветов 

 для обработки изображений, требующей высокой точности передачи оттенков цветов 

и плавного перетекания полутонов 

 в математике, в искусстве 

 в архитектуре, в рекламе видеороликах, изделиях машиностроения изображения 

моделируются  и перемещаются в пространстве научные расчеты, инженерное 

проектирование, компьютерное моделирование физических объектов 

 

19) Где используется фрактальное изображение 

 для создания вывесок, этикеток, логотипов, эмблем и пр. символьных изображений; 

для построения чертежей, диаграмм, графиков, схем;для рисованных изображений с 

четкими контурами, не обладающих большим спектром оттенков цветов 

 для обработки изображений, требующей высокой точности передачи оттенков цветов 

и плавного перетекания полутонов 

 в математике, в искусстве 

 в архитектуре, в рекламе видеороликах, изделиях машиностроения изображения 

моделируются и перемещаются в пространстве научные расчеты, инженерное 

проектирование, компьютерное моделирование физических объектов 

 

Лабораторные работы 
 

Модуль 1. 

Лабораторная работа № 1 
Особенности растровой графики. Особенности векторной графики. Особенности трехмерной графики. 

Форматы файлов графики. 

 

Лабораторная работа № 2 
Цветовое пространство. Размерность цвета. Стандартные источники света. Программы растровой графики. 

Программы векторной графики. 

 

Модуль 2. 

Лабораторная работа № 1 

Работа в редакторе векторной графики CorelDraw. 

Текстовые эффекты 

Выберите инструмент Text и напечатайте ваш текст. Желательно использовать 

жирный шрифт (например, Impact). 

 
Выберите инструмент Интерактивный контур. 
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Создайте контур, перетащив направляющие на текст. Не снимая выделения с текста, 

примените настройки: 

 
Вместо дюймов выберите – 4,525 mm 

 

В результате вы получите следующий эффект. Пока не снимайте выделение. 

 
Выберите Градиентную заливку. Выберите желаемые цвета и установите следующие 

параметры: 

 

 
 

 

Ломаный текст 

Напишите текст. Далее с помощью заливки Узором найдите узор, имитирующий 

дерево и закрасьте текст. Инструментом Ластик (2 инструмент сверху, во вкладке 3) 

создайте прорехи в тексте. Размер ластика можно менять. Для эффекта объема 

используйте эффект Интерактивное выдавливание (Effects\ Extrude). Настройте 

освещенность. 

 

 
Создание огибающей 

1. Напишите текст, который позже будет преобразован в форму машины. Для 

этого выберите инструмент текст ( ) и щелкните на листе, после появления курсора 

введите текст. 

2. Нарисуйте прямоугольник – корпус машины, и окружности – два колеса, 
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выемки по бокам 

 

 
и центральный овал. 

 
3. Выделите прямоугольник и верхний овал и нажмите кнопку Weld (или Arrange\ 

Shaping\ Weld). Затем выделите получившуюся форму и окружности по углам и нажмите 

кнопку Trim (или Arrange\ Shaping\ Trim). Боковые окружности можно удалить. Теперь 

выделите колеса и корпус и снова нажмите кнопку Trim (или Arrange\ Shaping\ Trim). 

Колеса не удаляйте. В результате получиться что-то похожее: 

 
4. Уменьшите немного колеса, наклоните их влево и залейте синим цветом. 

 
5. Теперь измените форму машинки. Инструментом Форма (Shape) выделите и 

удалите два крайних верхних узла справа и слева кузова, с помощью перетягивания узлов, 

придайте машине вид как на картинке ниже: 
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6. Откройте докер Envelope (Window\ Dockers\ Envelope). Выделите ваш текст и 

нажмите на иконку пипетки внизу докера. Появится жирная стрелка – кликните ей на 

машине. Затем выберите в диалоговом окне докера направление Vertical и нажмите Apply. 

Таким образом вы можете использовать любой объект для создания Оболочки, куда в 

последствии будете помещать текст, чтобы ему была придана форма этого объекта. 

 
7. Переместите созданный объект на место старого контура, который вам больше 

не понадобится, так что его можно удалить. Залейте машинку красным цветом. 

 
 

 

Лабораторная работа № 2 

Работа в редакторе векторной графики CorelDraw. 

Мобильный телефон 

1. Нарисуйте прямоугольник и скруглите его углы. 

 
2. Нарисуйте поверх него продолговатый овал. 
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3. Нажмите кнопку Пересечение на Панели свойств, удалите овал. 

4. Скопируйте верхний прямоугольник со скругленными краями и уменьшите его. 

 
5. Выделите вместе (удерживая клавишу <Shift>) оставшуюся часть эллипса и 

второй прямоугольник. Нажмите кнопку Пересечение. 

6. Закрасьте основу телефона. 

 
7. Используя инструмент Прямоугольник, нарисуйте экран. 

 
8. В нижней части нарисуйте небольшой прямоугольник и скруглите его углы. 

 
 

9. Полученный прямоугольник скопируйте 4 раза, каждый раз уменьшая копию к 

центру. 
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10.  Залейте рисунок следующим образом: 

 

 
 

11.  Выделяя попарно (сверху) прямоугольники, используйте перетекание 

(Эффекты\ Перетекание). 

 

       
 

12.  Нарисуйте прямоугольник поперек. 

 
 

13.  Скопируйте и залейте одну половину темным, а другую светлым цветом. 
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14.  Поместите прямоугольники на задний план (Порядок\ На задний план 

страницы).  

 
 

15.  Используя прямоугольник со скругленными краями, нарисуйте кнопки и 

залейте их. 

 
 

16.  Добавьте название фирмы, измените цвет экран. 

 
 

Создание иллюзии стекла в CorelDraw 

 

1. Выберите инструмент Безье.  

2. Создайте с его помощью продолговатый треугольник.  

 

 

 

 

3. Выделите созданный вами треугольник, выберите пункт меню Эффекты\ 

Вытягивание. В появившемся окне настройке нажмите кнопку Изменить. 

4. Установите тип точку схода Назад параллельно. Под вашим треугольником 

пунктирной линией будет отображаться копия. Обратите внимание на положение 

перекрестья, обозначающего точку исчезновения. Захватите его мышкой и поместите так, 

чтобы добиться желаемой толщины стекла. 
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5. Когда вы добьетесь нужной толщины вашего «осколка», нажмите Применить.  

6. Если вы точно следовали инструкциям, ваш осколок должен быть похож на тот, 

что изображен на рисунке:  

 

 

 

 

 

7. Теперь выделите исходный треугольник на созданном вами осколке. Выберите 

пункт меню Упорядочить\ Разъединить Группа вытягивания. После этого исходный 

треугольник отделится от выдавленного. Если этот пункт меню недоступен, значит, вы 

выделили не ту часть осколка.  

8. После разделения вы не заметите никаких изменений на экране. Теперь 

выделите выдавленную часть осколка.  

9. Выберите Упорядочить\ Отменить группировку и вы получите выдавленную 

форму, разбитую на три части.  

10.  Выделите поочередно каждую часть и залейте светлым голубовато-зеленым 

цветом (C20 M0 Y0 K20). Затем удалите контур всех трех частей. Ваш осколок должен 

походить на изображенный ниже:  

 

 

 

 

 

 

11.  Выделите каждую часть в отдельности и используйте инструмент 

Интерактивная прозрачность, изменяя направление прозрачности в каждом случае.  

12.  Теперь откройте докер Линза (Эффекты\ Линза). Выделите исходный 

треугольник. Для этого можно использовать клавишу Tab – с ее помощью вы будете 

перемещаться по объектам, составляющим ваш осколок. Исходный треугольник будет 

выделен рамкой.  

13.  Выделив исходный треугольник, в окне настройки Линза, выберите пункт 

Увеличение, оставьте установку по умолчанию (2.0) и нажмите Применить.  

14.  Выделите весь осколок и сгруппируйте его.  

15.  Если вы в точности следовали инструкциям, ваш осколок должен напоминать 

изображенный ниже. Вы не сможете в полной мере оценить этот эффект, пока не 

поместите под изображением осколка фотографию.  
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Лабораторная работа № 3 

Работа в редакторе векторной графики CorelDraw. 

Иконка справки (помощи) 

Так как изображения иконок в основном используются для отображения на экране 

монитора, кроме того при их создании задаются точные размеры в пикселах, то при 

работе с подобными изображениями в программе CorelDRAW в качестве единицы 

измерения будем использовать именно пикселы. Но для этого в настройках программы 

необходимо задать подходящее разрешение для рабочей области, а именно сделать его 

значение равное 72 пикселам на один дюйм.  

Такая операция совершается в том случае, когда конечное изображение 

планируется выводить на экраны монитора, так как экран монитора на один дюйм 

экранной области способен выводить 72 пикселя, что является стандартом для 

отображения графических изображений на нѐм.  

Перед рисованием объекта нужно установить нужные для работы единицы 

измерения. На Панели свойств у одноименного параметра выставляем значение 

соответствующее значение. 

 
 

1. Создаѐм две окружности, заливаем их любым цветом. Диаметр первой 

окружности составляет 90 пикселов, а второй – 87 пикселов. 

2. Затем выбираем первую окружность и при помощи инструмента 

Интерактивная заливка задаѐм ей коническую градиентную заливку, состоящую из трех 

цветов. 

Обратите внимание на расположение и цвета маркеров этой заливки. Первый 

маркер имеет белый цвет и располагается выше всех – он располагается в области падения 

света от основного источника освещения (поэтому эта область содержит больше белого 

цвета). Второй маркер (серого цвета) имеет 30%-ю заливку чѐрного цвета и располагается 

между первым и третьим, при этом он смещѐн ближе к третьему. И третий маркер белого 

цвета располагается в правой нижней части окружности – эта область освещения от 

вторичного источника света. 

Для второй окружности задаѐм точно такой же тип градиентной заливки, но уже с 

другими настройками. 
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Здесь расположение цветовых маркеров и цвета различаются. Первый маркер 

располагается в левой нижней области окружности, имеет белый цвет. Второй маркер, 

окрашенный в 20%-й чѐрный цвет, располагается ровно между первым и третьим 

маркерами. Последний маркер белого цвета находится в правой верхней части 

окружности. 

Данные градиентные заливки окружностей необходимы для создания эффекта 

объѐмного плоского и немного вогнутого вовнутрь объекта. Такой объект будет служить 

основой для нашей кнопки. 

 

 
 

Градиентная заливка первой окружности Градиентная заливка второй окружности 

 

Теперь для первой окружности нужно создать едва заметную тень, которая 

выделит контур будущей иконки и создаст небольшой эффект приподнятости от 

поверхности. 

3. Выбрав инструмент Интерактивная тень выделяем первую окружность. Далее 

на Панели свойств нужно установить следующие настройки: сначала из выпадающего 

списка заготовок выбираем параметр Medium Glow, затем устанавливаем значение в 

100% для параметра Непрозрачность тени и 4% для параметра Размытие тени. 

 
 

4. Затем совмещаем две нарисованные окружности одну поверх другой. При этом 

вторая окружность должна оказаться на переднем плане по отношению к первой. 

5. Далее рисуем окружность диаметром в 75 пикселов и располагаем еѐ по центру 

нарисованных ранее окружностей. 
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6. Выбираем инструмент Интерактивная заливка и задаѐм градиентную 

радиальную заливку окружности как показано на рисунке. 

 
На линии заливки устанавливаем 4 цветовых маркера разных оттенков синего 

цвета. Верхний маркер окрашен в тѐмно-синий цвет (R:0, G:51, B:153). Следующий 

маркер имеет заливку более светлого тона (R:0, G:132, B:234). Третий маркер окрашен в 

голубой цвет (R:0, G:189, B:245) и четвѐртый маркер светло-голубовато-зелѐного цвета 

(R:0, G:255, B:255). 

7. При помощи инструмента Текст создаѐм обычный текстовый элемент 

вопросительного знака, определяем размер и размещаем его поверх остальных объектов. 

 
8. Создадим затенѐнные области. Для того чтобы сделать области окружности 

затенѐнными в нужных местах, создадим так называемый шаблон светотеней. Создаем 

копию окружности центральной части кнопки (той, что 75 пикселов в диаметре), 

выбираем инструмент Интерактивная заливка и создаѐм радиальную градиентную 

заливку. 
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Расположение цветовых маркеров следующее: самый верхний маркер имеет 

заливку 80%-м чѐрным цветом, второй маркер залит 50%-м чѐрным цветом, к 

следующему маркеру применена заливка 10%-го чѐрного цвета, и последний маркер 

имеет заливку белым цветом. 

Тѐмные тона на данной градиентной заливке будут образовывать затенѐнные 

области, светлые тона образуют более светлые затенѐнные области, но белый цвет 

сохранит изначальный тон цвета, то есть в месте, где применѐн белый цвет, никакого 

затенения не произойдѐт. 

9. После того, как применили радиальную градиентную заливку окружности, 

выбираем инструмент Интерактивная прозрачность и создаѐм 50%-ю однородную 

прозрачность для окружности. В настройках на Панели свойств устанавливаем режим 

прозрачности Умножить, иначе цвета иконки будут тусклыми. 

Теперь шаблон светотеней готов и его можно использовать по назначению. 

Накладываем его поверх кнопки. 

 

 
10.  Сдвиньте вопросительный знак в сторону, чтобы он не мешал созданию 

светового блика. На переднем плане по отношению ко всем ранее созданным объектам 

нарисуйте эллипс. 

 
Видно, что эллипс делит центральную часть кнопки на две части – верхнюю и 

нижнюю. Контуры верхней части послужат в качестве формы для будущего светового 

блика. 

Но свет в нашем случае падает с левого верхнего угла по отношению к 

окружности, поэтому предварительно эллипс нужно немного повернуть по направлению 

против часовой стрелки, чтобы определить верное расположение блика. 

11.  Далее выбираем инструмент Интеллектуальная заливка и щѐлкаем им по 

верхней части окружности – на основе контура верхней части окружности и контура 

эллипса создаѐтся новый объект зелѐного цвета (цвет и другие параметры создаваемого 

объекта регулируются в настройках). Этот объект и будет световым бликом. 
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12.  Заливаем его белым цветом и немного уменьшаем в размерах. 

 
13.  Затем выбираем инструмент Интерактивная прозрачность и создаѐм 

линейную прозрачность для блика. 

 
Верхний маркер сохраняет белый цвет, а нижний создаѐт эффект прозрачности. 

Подрегулируйте прозрачность таким образом, чтобы нижняя часть блика оказалась слегка 

размытой по углам, а белый цвет в верхней части не был слишком интенсивным, иначе 

реалистичность блика может быть нарушена. 

14.  Верните на место вопросительный знак. Обратите внимание, что 

вопросительный знак находится на нижнем плане по отношению к шаблону светотеней и 

световому блику. 

 
 

 

Эффект глянцевой (стеклянной) поверхности 

1. Нарисуйте окружность. Затем задайте радиальную градиентную цветовую 

заливку при помощи инструмента Интерактивная заливка. На линии градиентной 

заливки определите три цветовых маркера. На самом верху расположен светло-синий 

маркер, так свет падает именно сверху. Посередине располагается промежуточный маркер 

синего цвета, внизу маркер тѐмно-синего цвета. 
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2. Добавим рефлекс – зону отраженного света и падающую тень. Для зоны 

рефлекса создайте вот такой элемент: 

 
Цвет этого элемента между светло-голубым и зеленым. Элемент создайте из области 

самой окружности. 

3. Элемент разместите в нижней части шара. Задайте ему линейную прозрачность 

при помощи инструмента Интерактивная прозрачность для создания плавно 

переходящего эффекта отраженного света. 

 

 
4. Затем нарисуйте эллипс. Придайте ему эффект отбрасываемой тени при 

помощи инструмента Интерактивная тень.  

 
5. Затем переместите эллипс с тенью на задний план по отношению к шару. 

 
6. Создадим копию основной окружности и поместим еѐ на передний план. Затем 

необходимо выделить окружность, появятся маркеры изменения размера. Далее нужно 

выбрать верхний или нижний размерный маркер и, удерживая клавишу <Shift>, отвести 
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курсор мыши в вверх, если был выбран нижний маркер или вниз, если был выбран 

верхний маркер. В итоге окружность превратится в эллипс, который будет располагаться в 

середине основной окружности: 

 
7. Теперь зададим эллипсу контур и при помощи инструмента Формы удалим 

верхнюю часть эллипса. Получится вот такая линия: 

 
8. Выберите инструмент Интеллектуальная заливка и щѐлкните им по верхней 

части шара – из верхней части создастся новый объект. Этот объект будет представлять 

форму светового блика. (Цвет создаваемого объекта и остальные параметры регулируются 

при помощи настроек инструмента Интеллектуальная заливка.) 

 
9. Выделите получившийся объект, задайте ему белый цвет, удалите цвет 

обводки. Линию эллипса, разделяющую шар на части, удалите. Размеры объекта немного 

уменьшите (для пропорционального уменьшения держите нажатой клавишу <Shift>), 

чтобы появился небольшой зазор между его контуром и контуром шара – этот приѐм 

усилит эффект стеклянной поверхности. 

10.  Выделите блик и, выбрав инструмент Интерактивная прозрачность, начиная 

от верхнего края объекта, проведите линию до нижнего края. Свет падает сверху, поэтому 

верхний маркер прозрачности (1) сохраняет заливку блика, а нижний маркер (2) удаляет 

заливку. Нижний маркер прозрачности стоит разместить немного дальше нижнего края 

блика, чтобы едва сохранить его очертание. Если этот маркер поместить прямо на контур 

блика, то контур станет совсем прозрачным и исчезнет – такой эффект создаст иллюзию 

матовой поверхности. 
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Модуль 3. 

Лабораторная работа № 1 

Работа в редакторе растровой графики Adobe Photoshop. 

1. Создайте новый документ размером 60х60. Фон прозрачный (transparent). 

2. Карандашом толщиной 4 пикселя нарисуйте, удерживая нажатой клавишу Shift, белую 

вертикальную линию по левому краю и горизонтальную линию внизу. 

 

3. Перейдите в пункт меню Редактирование\ Определить шаблон (образец) (Edit\ 

Define Pattern) и сохраните ее как квадрат. 

4. Закройте рисунок. 

5. Создайте новый документ размером 500х500. 

6. Выберите инструмент  и удерживая Shift нарисуйте круг. 

 

7. Примените следующие стили слоя: 

Наложение градиента: 

 

Внутренняя тень 
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8. Создайте новый слой. 

9. Перейдите в пункт меню Редактирование\ Заливка (Edit\ Fill). Выберите шаблон 

(образец) «квадрат». 

10. Откройте файл map, скопируйте карту на шар. 

 

11. Разместите карту на шаре. 

 

12. Ctrl + клик на слое с кругом, чтобы получить выделение. 

 

13. Выделите слой с картой. Выберите пункт меню Фильтр\ Искажение\ Сферизация 

(Filter\ Distort\ Spherize). Количество – 100%, режим смешивания – нормальный. 

14. Тоже самое для слоя с сеткой. 

15. Переместите слой с сеткой над слоем с картой. 

16. Перейдите в пункт меню Выделение\ Инверитровать (Select\ Inverse), нажмите 

Delete, чтобы удалить все, что выходит за края шара на слое с сеткой, а также на слое с 

картой. 

 

17. Измените режим смешивания на слое с сеткой на Перекрытие (Overlay), а на слое с 

картой на Осветление основы (Color Dodge). 
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Капля воды 

1. Откройте файл цветок. 

2. Создайте новый слой. 

3. С помощью инструмента Эллиптическое выделение на листке создайте окружность. 

 

4. Используйте инструмент градиент (линейный, черно-белый), чтобы закрасить 

окружность (градиент проведите слева направо). 

 

5. Снимите выделение (Выделение\ Отменить (Select\ Deselect)). 

6. На панели слоев поменяйте режим смешивания на Перкрытие (Normal\ Overlay).  

 

 

7. Примените следующие стили слоя: 

Тень 
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Внутренняя тень 

 

8. Добавьте блик в верхний левый угол капли, используя кисть размером 6 пикселей 

(цвет – белый). 

 

9. Измените форму капли с помощью фильтра Пластика (Liquify) и, используя 

инструмент . 

10. Создайте еще две капли разной формы. 
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Лабораторная работа № 2 

Работа в редакторе растровой графики Adobe Photoshop. 

1. Создайте новый файл размером 300 300 пикселей. 

2. Откройте картинку Diamond в папке Изображения. 

3. Зайдите в Редактирование > Определить узор… (Edit > Define pattern). 

4. Закройте картинку Diamond. 

5. Установите в качестве основного цвет #bb6b0c, и в качестве фонового #d28714. 

6. Создайте новый слой, щелкнув по кнопке  

7. Возьмите инструмент Произвольная фигура . Выберите фигуру бабочки. Нарисуйте 

бабочку на холсте. 

8. Откройте стили слоя (Blending Options), щелкнув по кнопке. 

9. Выберите Наложение градиента (Gradient overlay) 

 

 

10. Затем Тень (Drop Shadow), установите параметры тени: непрозрачность = 40%, цвет 

#4b545d, смещение = 10 рх, размах = 0 рх, размер = 60 рх. 

 

11. Теперь выберите стиль Тиснение (Bevel and Emboss). Установите такие параметры:  

глубина = 810%, размер = 8 рх, смягчение = 0 рх, углы: 135 и 30 градусов, в режиме 
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подсветки установите белый цвет, а в режиме тени – черный с непрозрачностью 60%. 

Контур глянца выберите – Ring 

 

12. Теперь выберите Глянец (Satin). Параметры: цвет белый, непрозрачность 25%, угол 

19 градусов, смещение 27 рх, размер 16 рх, контур выберите – Ring. 

 

13. Создайте новый слой и установите его над слоем с формой бабочки. Ctrl + клик по 

слою с бабочкой, чтобы сделать выделение. 

 

14. Выберите Select > Modify > Contract  (Выделение > Модификация > Сжать), размер 7 

рх. Выделение должно выглядеть так: 
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15. Нажмите D. Нажмите на новый слой, не снимая выделения, и залейте его черным 

цветом. 

16. Перейдите в Edit > Fill (Редактирование >Заливка) и выберите там узор бриллиантика, 

который мы сохранили в начале. 

 

 

1. Создайте документ размером 400х400. 

2.Возьмите радиальный градиент , цвета #823D29 и #E3DC8D и на новом слое 

проведите градиент из центра: 

 

3.Фильтр\ Рендеринг \ Облака (Filter > Render > Clouds) 

 

4.Создайте новый слой и в нем с помощью эллиптического выделение нарисуйте эллипс и 

залейте его серым цветом. 
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5.В палитре слоев нажмите на  и добавьте следующие стили слоя: 

Тень: цвет #4F372C 

 

6.Внутренняя тень: цвет #4F372C 

 

 

7.Внешнее свечение: цвет #ECD12D 
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8.Внутреннее свечение: цвет #2F4C97 

 

9.Тиснение 

 

10. Контур 
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11. Глянец (цвет – оранжевый) 

 

12. Наложение цвета (цвет – желтый) 

 

13. Наложение узора (используются текстуры из набора «Скалы») 
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14. Найдите изображение бабочки или любого другого насекомого, освободите объект от 

фона, и уменьшите непрозрачность до 87% 

15. Дублируйте слой с эллипсом и разместите ваше изображение между двух слоев.  

16. Самому верхнему слою уменьшите прозрачность до 32% и заливку (fill) до 50% 

 

 

 

 

 

 

Лабораторная работа № 3 

Работа в редакторе растровой графики Adobe Photoshop. 

Текстовые эффекты 

Текстовый эффект с многоразовой обводкой 

1. Создайте новый файл размером 400х200 пикселей. 

2. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт – Comic Sans MS, Bold, размер – 100, цвет – оранжевый. 

 
3. Примените следующие стили слоя (слой с текстом): 
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4. Результат после добавления стилей слоя: 

 
5. В пункте меню Layer выберите Layer Style \ Create Layers. 

6. Удерживая клавишу Shift, выделите все получившиеся слои: 

     Цвет черный 

    Цвет оранжевый 

Цвет бордовый  
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7. В пункте меню Layers выберите Merge Down. 

8. Примените следующие стили для получившегося слоя: 

 
9. Результат: 

 
 

 

Светящийся текст 

 

1. Создайте новый документ размер 400х200 пикселей. 

2. Залейте фон черным цветом. 

3. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт – Times New Roman, Bold, размер – 100, цвет – белый. 

 
4. Примените следующие стили для слоя с текстом: 

     Цвет желтый 

     Цвет черный 
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заливка градиентом – от цвета #42f7fe до #03bdbc 

     Цвет белый 

     Цвет белый 

     Цвет #48fafe 

     Цвет белый 
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5. Результат: 

 
 

Текст из глыбы льда 

1. Создайте новый файл размером 800х300 пикселей. 

2. Нажмите D (английская раскладка). 

3. Примените фильтр Filter\ Render\ Clouds. 

4. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт – Times New Roman, Bold, размер – 200, цвет – черный. 

 
5. Выделите с помощью волшебной палочки все буквы, удерживая нажатой клавишу 

Shift. 

 
6. Примените Select\ Feather значение – 3. 

7. Спрячьте слой с текстом, нажав на глаз рядом со слоем на палитре слоев. 

 
8. Установите основной цвет (верхний квадратик) – белый, а фоновый (нижний 

квадратик) – светло-серый – #7E7E7E. 

9. Создайте новый слой. 

10. Примените фильтр Filter\ Render\ Clouds. 

11. Примените Layer\ Flatten Image. На вопрос «Discard hidden layers?» ответьте «OK». 

 
12. Примените Image\ Rotate Canvas\ 90CW. 

13. Примените фильтр Filter\ Stylize\ Wind. Method – Wind, direction – From the Right. 

14. Семь раз повторите действие фильтра. 

15. Поверните изображение в обратную сторону. Image\ Rotate Canvas\ 90CCW. 

 
16. Примените фильтр Filter\ Sharpen\ Unsharp Mask. Amount – 500, Radius – 2, 

Threshold – 0. 
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17. Примените фильтр Filter\ Sharpen\ Sharpen дважды. 

 
18. Выберите Image\ Adjustments\ Hue/Saturation… Поставьте галочку в Colorize и 

подберите соответствующий цвет. 

 
 

Ледяной текст 

1. Создайте новый документ размер 400х200 пикселей. 

2. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт – Times New Roman, Bold, размер – 100, цвет – черный. 

3. Совместите слои командой Layer\ Flatten Image. 

4. Выделите фон «Волшебной палочкой». 

5. Примените фильтр Filter\ Pixelate\ Crystallize. Cell size –  8. 

 
6. Примените Select\ Inverse. 

7. Примените фильтр Filter\ Noise\ Add noise. Amount – 70, distribution – Gaussian. 

 
8. Примените фильтр Filter\ Blur\ Box blur. Radius – 2. 

9. Примените Select\ Deselect. 

10. Примените фильтр Filter\ Blur\ Blur. 

11. Выберите Image\ Adjustments\ Invert. 

 
12. Поверните холст Image\ Rotate Canvas\ 90 CW. 

13. Примените фильтр Filter\ Stylize\ Wind. Method – Wind, Direction – From the Right. 

14. Разверните холст Image\ Rotate canvas\ 90 CCW. 

 
15. Выберите Image\ Adjustments\ Hue/Saturation… Поставьте галочку в Colorize и 

подберите соответствующий цвет. 

 
16. Можно с помощью кисти добавить искорки. 

 
 

Горящий текст 

1. Создайте новый документ размер 400х200 пикселей. 
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2. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт – Times New Roman, Bold, размер – 100, цвет – черный. 

3. Совместите слои командой Layer\ Flatten Image. 

4. Выделите фон «Волшебной палочкой». 

5. Примените фильтр Filter\ Pixelate\ Crystallize. Cell size – от 4 до 6. 

6. Примените Select\ Deselect. 

7. Выберите Image\ Adjustments\ Invert 

8. Поверните холст Image\ Rotate Canvas\ 90 CW. 

17. Примените фильтр Filter\ Stylize\ Wind. Method – Wind, Direction – From the Left. 

18. Примените фильтр Filter\ Distort\ Ripple. Amount – 40, Size – large. 

9. Разверните холст Image\ Rotate canvas\ 90 CCW. 

 
10. Выберите Image\ Adjustments\ Hue/Saturation… Поставьте галочку в Colorize и 

подберите соответствующий цвет (Hue – от 30 до 50, Saturation – от 80 до 100). 

 

 
 

Тигровый текст 

11. Создайте новый документ размер 400х200 пикселей. 

12. Установите основной цвет – #FFD200, а цвет фона – #FF9000. 

13. Выберите инструмент Градиент и проведите сверху вниз. 

 
14. Напишите какой-нибудь текст (цвет белый). 

 
15. Примените следующие стили слоя (слой с текстом): 

 
 

Цвет черный 
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Цвет черный 

Цвет #FF9000 
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16. Итог 

 
 

 

Сияющий текст 

1. Создайте новый документ размер 600х600 пикселей. 

2. Нажмите клавишу D 

3. Залейте фон черным цветом. 

4. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт –Times New Roman, Bold, размер – 100, цвет – белый. 

5. Выровняйте текст по центру. 

 
6. В пункте меню Layers выберите Merge Visible. 

7. Примените фильтр Filter\ Blur\ Gaussian Blur (Radius – 2). 

8. Примените фильтр Filter\ Stylize\ Solarize.  

 
9. Скопируйте слой (Щелкните правой кнопкой мыши на слое и в контекстном меню 

выберите Duplicate Layer). 

10. К новому слою примените фильтр Filter\ Distort\ Polar Coordinates (Polar to 

Rectangular). 

Цвет белый 
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11. Нажмите Ctrl + I, чтобы инвертировать изображение. 

12. Выберите Image\ Rotate Canvas\ 90 CW. 

13. Примените фильтр Filter\ Stylize\ Wind (Method – Wind, Direction – From the Right). 

Примените этот фильтр еще раз. 

14. Нажмите Ctrl+Shift+L для автоматической регулировки уровней. 

 
15. Нажмите Ctrl + I, чтобы инвертировать изображение. 

16. Нажмите три раза Ctrl+F, чтобы применить фильтр Wind с прежними параметрами. 

17. Выберите Image\ Rotate Canvas\ 90 CCW. 

18. Примените фильтр Filter\ Distort\ Polar Coordinates (Rectangular to Polar). 

 
19. Выберите Image\ Adjustments\ Hue/Saturation… Поставьте галочку в Colorize и 

подберите соответствующий цвет (Hue – 187, Saturation – 29). 

 

 
 

 

Текст с отражением 

1. Создайте новый документ размер 1024х768 пикселей. 

2. Нажмите клавишу D 

3. Залейте фон черным цветом. 

4. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт –Times New Roman, Bold, размер – 150, цвет – светло-желтый. 
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5. Примените следующие стили слоя (слой с текстом): 

 
 

 
 

 
 

Цвет светло-серый 
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Цвет бордовый 

Metal Landscape 
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6. Создайте еще один документ размером 1024х768 пикселей (Background Contents – 

White). 

7. Перетащите на этот новый документ слой с текстом. 

8. К текстовому слою нового документа примените Image\ Rotate Canvas\ Flip Canvas 

Horizontal. 

 
9. Выберите Image\ Rotate Canvas\ 180

0
. 

 
10. Перетащите получившийся текстовый слой с отражением на основной документ. 

11. Второй документ (отражение текста) закройте. 

 
12. К слою с отражением примените следующие стили слоя: 

 
13. Выберите пункт меню Layer\ Layer Mask\ Reveal All. 
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14. Теперь используйте градиент от черного к белому: 

 
15. Итог: 

 
 

 
 

Модуль 4. 

Лабораторная  работа № 1 

Работа в редакторе Adobe Flash 

 

1. Исчезающий  объект 

1.1. Нарисуйте овал, закрасьте его в любой цвет. 

1.2. Щелкните на первом кадре киноленты (чтобы выделить рисунок). 

1.3. Преобразуйте рисунок в символ, выбрав команду Insert>Convert to Symbol. В 

открывшемся окне установите переключатель Movie Clip в группе Behavior и 

нажмите кнопку Ok 

1.4. Снова щелкните на первом кадре киноленты. Задайте начало анимации, выбрав 

команду Greate Motion Tween в меню Insert.  

1.5. Щелкните на любом кадре киноленты. 

1.6. Создайте ключевой кадр, выбрав команду Insert>Keyframe. 

1.7. Оставив выделенным последний кадр, перетащите овал мышью в другое место, 

измените размер овала, с помощью инструмента Free Transform , и в 

раскрывающемся списке Color, инспектора свойств объекта, 

 

 
 

выберите пункт Alpha и, перемещая ползунок, установите нулевую 

прозрачность. 

1.8.  Сохраните проект под именем Первая анимация в папке Мои документы, с 

помощью команды File>Save As. 

1.9.  Запустите проект с помощью команды Control>Test Movie. 

2. Движение по траектории 
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2.1. Создайте новый проект с помощью команды File>New. 

2.2. Создайте любой новый символ, выбрав команду Insert>New Symbol, и назовите 

Sample. 

2.3. Поместите символ в первый кадр, для этого перейдите в сцену (см. рисунок) 

 

 
 

и перетащите значок символа из библиотеки (открыть библиотеку можно 

клавишей F11). 

 
2.4. Вставьте ключевой кадр (20) с помощью команды Insert>Keyframe. 

2.5. Задайте для первого кадра режим раскадровки движения, выбрав пункт Motion 

в списке Tween инспектора свойств кадра, и установите флажок Orient to path. 

2.6. Вставьте служебный слой, щелкнув на значке Add Motion Guide под 

названиями слоев на киноленте, или выбрав команду Insert>Motion Guide. 

2.7. Нарисуйте карандашом в служебном слое траекторию движения. 

2.8. В первом кадре установите символ на начало траектории, а в последнем кадре  

на ее конец. 

2.9. Сохраните проект под именем Движение по траектории в папке Мои 

документы, с помощью команды File>Save As. 

2.10. Запустите проект с помощью команды Control>Test Movie. 

3. Превращения 

3.1. Создайте новый проект с помощью команды File>New. 

3.2. В первом кадре нарисуйте овал красного цвета. 

3.3. Создайте пустой ключевой кадр (15) с помощью команды  Insert>Blank 

Keyframe. 
3.4. Нарисуйте в этом кадре синий прямоугольник. 

3.5. Создайте пустой ключевой кадр (30) с помощью команды  Insert>Blank 

Keyframe. 
3.6. Нарисуйте в нем зеленый треугольник. 

3.7. Создайте пустой ключевой кадр (45) с помощью команды  Insert>Blank 

Keyframe. 
3.8. Нарисуйте в нем вновь красный овал. 

3.9. Щелкните на первом кадре киноленты, в списке Tween выберите пункт Shape и 

в раскрывающемся списке Blend выберите способ преобразования Angular 

(быстрая трансформация). 
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3.10. Повторите шаг 3.8. для 15 и 30 ключевых кадров. 

3.11. Сохраните проект под именем Превращения в папке Мои документы, с 

помощью команды File>Save As. 

3.12. Запустите проект с помощью команды Control>Test Movie. 

4. Цветной текст 

4.1. Создайте новый проект с помощью команды File>New. 

4.2. Напишете с помощью инструмента Текст свое имя. 

4.3. Преобразуйте текст в графику с помощью команды Modify>Break Apart 

(применить команду нужно дважды). 

4.4. Инструментом Pencil того же цвета, что и текст, нарисуйте волнистую линию 

вдоль текста, разделив его примерно пополам. 

4.5. Выделите верхнюю часть и закрасьте ее градиентной заливкой. (Чтобы 

выделить верхнюю часть полностью, нужно нажать клавишу shift и щелкнуть 

по всем буквам). 

4.6. То же самое проделайте с нижней частью текста. 

4.7. Выделите линию и удалите ее. 

4.8. Чтобы задать длительность будущей анимации, создайте заключительный кадр 

(25) с помощью команды Insert>Frame. 

4.9. Вставьте новый слой с помощью команды Insert >Layer. 

4.10. Нарисуйте в новом слое узкий прямоугольник, равный ширине надписи и 

располагающийся над ней. 

4.11. Щелкните на первом кадре слоя с прямоугольником и задайте для данного 

кадра анимацию движения с помощью команды Insert<Greate Motion Tween. 

4.12. Вставьте в слой с прямоугольником заключительный ключевой кадр с 

помощью команды Insert<Keyframe (25). 

4.13. Перетащите прямоугольник вниз, расположив под надписью. Тем самым вы 

намечаете движение будущей маски. 

4.14. Проверьте, чтобы слой с прямоугольником был выше слоя с надписью в списке 

имен слоев на киноленте. Если это не так, перетащите слой с прямоугольником 

вверх. 

4.15. Щелкните правой кнопкой мыши на имени слоя с прямоугольником и в 

контекстном меню выберите команду Mask. 

4.16. Сохраните проект под именем Цветной текст в папке Мои документы, с 

помощью команды File>Save As. 

4.17. Запустите проект с помощью команды Control>Test Movie. 

5. Разбивающийся шар  

5.1. Создайте новый проект с помощью команды File>New. 

5.2. Назовем первый слой Фон, и в первом кадре этого слоя нарисуем стол, по 

которому будет катиться шар. 

5.3. В 30 кадр вставим кадр Insert> Frame, тем самым задав продолжительность 

анимации. 

5.4. Создадим новый слой с помощью кнопки Insert Layer и назовем его Шар. 

5.5. В первый кадр слоя Шар вставим символ Insert>New Symbol. 

5.6. Создадим символ top, изображающий шар, и вставим его в сцену. 

5.7. Создадим ключевой кадр (30) с помощью команды Insert>Keyframe. 

5.8. В 30 кадр слоя Шар вставим символ Insert>New Symbol. 

5.9. Создадим  символ tip, изображающий разбившейся шар, и вставим его в сцену. 

5.10. В первом кадре слоя Шар, в раскрывающемся списке Tween выберем Motion. 

5.11. Щелкните в 30 кадре слоя Шар и щелкните по кнопке Add Motion Guide 

(добавили служебный слой), назовите его Путь. 

5.12. Инструментом Pencil в слое Путь нарисуем траекторию, по которому должен 

двигаться шар (должны быть соединены центры символа top и символа tip). 
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5.13. Сохраните проект под именем Разбивающийся шар в папке Мои документы, 

с помощью команды File>Save As. 

5.14. Запустите проект с помощью команды Control>Test Movie.. 

6. Распускающийся цветок 

6.1. Создайте новый проект с помощью команды File>New. 

6.2. Нарисуем в первом кадре нераспустившийся цветок. 

6.3. Создадим ключевой кадр (5) с помощью команды Insert<Keyframe. 

6.4. Нарисуем в пятом кадре набухший бутон. 

6.5. Создадим ключевой кадр (10) с помощью команды Insert<Keyframe. 

6.6. Нарисуем в десятом кадре полураскрывшийся бутон. 

6.7. Создадим ключевой кадр (15) с помощью команды Insert<Keyframe. 

6.8. Нарисуем  в пятнадцатом кадре распустившейся цветок. 

6.9. Создадим кадр (20) с помощью команды Insert<Frame, для задания 

продолжительности показа 15 кадра. 

6.10. Сохраните проект под именем Цветок в папке Мои документы, с помощью 

команды File>Save As. 

6.11. Запустите проект с помощью команды Control>Test Movie. 

 

 

Лабораторная  работа № 2 

Работа в редакторе Adobe Flash 

 

В первом кадре растяните прямоугольник на весь лист и залейте его зеленым цветом, он 

будет выполнять роль болота. Затем там же нарисуйте несколько овалов (кочки), залейте 

их более светлым оттенком зеленого, контур удалите. Нарисуйте карандашом, используя 

режим Smooth, лепесток. Сделайте несколько копий, часть лепестков залейте белым 

цветом, они будут  цветком кувшинки, а часть – зеленым, они будут лепестками 

кувшинки. Вращая их и меняя размер сделайте кувшинку. 

                          
Для удобства кувшинку можно сделать символом (Insert – Convert to Symbol). Затем 

сделайте несколько копий и разместите на болоте. Также можно нарисовать камыш 

(стебель нарисовать карандашом, верхнюю часть – кистью). Результат может быть таким: 

 

 
 

Кадр 55 сделаете ключевым (Insert Keyframe). Переименуйте слой Layer1 в «болото». 
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Создайте новый слой «лягушка» (Insert - Layer). С помощью инструментов «Эллипс», 

«Карандаш»  и «Кисть» нарисуйте лягушку. Например: 

 
Посадите ее на кочку: 

 
 

Сделайте 28 кадр в слое «лягушка» ключевым. Затем в 29 кадре (ключевом) подрисуйте 

лягушке высунутый язык и округлите рот. Например: 

 
После этого скопируйте 28 кадр (нажмите правую кнопку мыши на 28 кадре и выберите 

пункт Copy Frames), вставьте его в 30 кадр (правая кнопка мыши – Paste Frames). Сделайте 

31 кадр ключевым и приподнимите одну верхнюю лапку лягушки (поочередное смена 

мест лапок вверх вниз даст эффект поглаживания брюшка). В 32 кадре поднимите вторую 

лапку, а первую опустите. Затем скопируйте 31 и 32 кадры и дважды вставьте их 

(получатся кадры с 33 по 36), после этого скопируйте 30 кадр и вставьте его на место 37. В 

кадрах с 30 по 36 лягушки можно залить глаза (она их прикрывает от удовольствия). 

 

Создайте новый слой «комар». Сделайте 15 кадр ключевым и нарисуйте в нем комара 

(комар появляется из-за кадра). Комар сделайте символом (Insert – Convert to Symbol) 

Затем сделайте 29 ключевой кадр и разместите комара так, чтобы он попадал на язык 

лягушки. Создайте слой траектории для комара и нарисуйте траекторию его полета 

карандашом (Add Motion Guide). Задайте анимацию движения для слоя «комар» с 15 

кадра. 
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Лабораторная  работа № 3 

Работа в редакторе Adobe Flash 

Эмоции 

 

Нарисуйте 15 изображений эмоций: довольный, оскорбленный, несчастный, 

грустный, сердитый, подозрительный, загадочный, раздраженный, обеспокоенный, 

удивленный, мечтательный, благодушный, угрюмый, сонный, счастливый.  

Например:  , . Лучше конвертировать изображение каждой эмоции в 

отдельный символ. 

В первый кадр вставьте 15 кнопок (Window\ Common Libraries, например, из группы 

Buttons oval), рядом с ними подпишите название эмоции. 

Разместите изображение первой эмоции. 

Выделите первую кнопку, внизу выберите панель Actions и введите следующий код: 

on (press) 

{ 

 gotoAndStop(1); 

} 

Такой же код пропишите и для остальных кнопок, изменяя номер кадра для 

соответствующих эмоций. 

Затем скопируйте этот кадр (щелчок правой кнопки мыши по кадру Copy frames, 

переходим на следующий кадр Paste frames). Во втором кадре замените изображение 

первой эмоции на изображение второй эмоции. 

После того, как вы проделаете это со всеми 15 кадрами, вернитесь к первому кадру, 

щелкните по нему правой кнопкой мыши, в контекстном меню выберите Action. В окне 

напишите следующий код: 

stop(); 
 

Оценочные средства текущего контроля успеваемости (ОЗО) 

 

Темы конспектов 
Модуль 1:  

Форматы файлов графики. 

Цветовое пространство. 

Размерность цвета. 

Стандартные источники света.   

 

 

Модуль 2:  

Виды графики: векторная графика – достоинства и недостатки. 

Импорт растровых изображений. Редактирование растровых изображений. 

Трассировка растровых изображений.  

 

Модуль 3:  
Виды графики: растровая графика – достоинства и недостатки.  

Применение фильтров для размытия, повышения резкости и имитации световых 

эффектов. 
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Модуль 2 

Практическая работа № 1 

Работа в редакторе векторной графики CorelDraw. 

Мобильный телефон 

1. Нарисуйте прямоугольник и скруглите его углы. 

 
2. Нарисуйте поверх него продолговатый овал. 

 
3. Нажмите кнопку Пересечение на Панели свойств, удалите овал. 

4. Скопируйте верхний прямоугольник со скругленными краями и уменьшите 

его. 

 
5. Выделите вместе (удерживая клавишу <Shift>) оставшуюся часть эллипса и 

второй прямоугольник. Нажмите кнопку Пересечение. 

6. Закрасьте основу телефона. 

 
7. Используя инструмент Прямоугольник, нарисуйте экран. 
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8. В нижней части нарисуйте небольшой прямоугольник и скруглите его углы. 

 
 

9. Полученный прямоугольник скопируйте 4 раза, каждый раз уменьшая копию к 

центру. 

 
 

10.  Залейте рисунок следующим образом: 

 

 
 

11.  Выделяя попарно (сверху) прямоугольники, используйте перетекание 

(Эффекты\ Перетекание). 
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12.  Нарисуйте прямоугольник поперек. 

 
 

13.  Скопируйте и залейте одну половину темным, а другую светлым цветом. 

 
 

14.  Поместите прямоугольники на задний план (Порядок\ На задний план 

страницы).  

 
 

15.  Используя прямоугольник со скругленными краями, нарисуйте кнопки и 

залейте их. 

 
 

16.  Добавьте название фирмы, измените цвет экран. 
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Создание иллюзии стекла в CorelDraw 

 

1. Выберите инструмент Безье.  

2. Создайте с его помощью продолговатый треугольник.  

 

 

 

 

3. Выделите созданный вами треугольник, выберите пункт меню Эффекты\ 

Вытягивание. В появившемся окне настройке нажмите кнопку Изменить. 

4. Установите тип точку схода Назад параллельно. Под вашим треугольником 

пунктирной линией будет отображаться копия. Обратите внимание на положение 

перекрестья, обозначающего точку исчезновения. Захватите его мышкой и поместите так, 

чтобы добиться желаемой толщины стекла. 

 

 

 

 

 

 

5. Когда вы добьетесь нужной толщины вашего «осколка», нажмите Применить.  

6. Если вы точно следовали инструкциям, ваш осколок должен быть похож на 

тот, что изображен на рисунке:  

 

 

 

 

 

7. Теперь выделите исходный треугольник на созданном вами осколке. Выберите 

пункт меню Упорядочить\ Разъединить Группа вытягивания. После этого исходный 

треугольник отделится от выдавленного. Если этот пункт меню недоступен, значит, вы 

выделили не ту часть осколка.  

8. После разделения вы не заметите никаких изменений на экране. Теперь 

выделите выдавленную часть осколка.  

9. Выберите Упорядочить\ Отменить группировку и вы получите выдавленную 

форму, разбитую на три части.  

10.  Выделите поочередно каждую часть и залейте светлым голубовато-зеленым 

цветом (C20 M0 Y0 K20). Затем удалите контур всех трех частей. Ваш осколок должен 

походить на изображенный ниже:  
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11.  Выделите каждую часть в отдельности и используйте инструмент 

Интерактивная прозрачность, изменяя направление прозрачности в каждом случае.  

12.  Теперь откройте докер Линза (Эффекты\ Линза). Выделите исходный 

треугольник. Для этого можно использовать клавишу Tab – с ее помощью вы будете 

перемещаться по объектам, составляющим ваш осколок. Исходный треугольник будет 

выделен рамкой.  

13.  Выделив исходный треугольник, в окне настройки Линза, выберите пункт 

Увеличение, оставьте установку по умолчанию (2.0) и нажмите Применить.  

14.  Выделите весь осколок и сгруппируйте его.  

15.  Если вы в точности следовали инструкциям, ваш осколок должен напоминать 

изображенный ниже. Вы не сможете в полной мере оценить этот эффект, пока не 

поместите под изображением осколка фотографию.  

 
 

Модуль 3 

Работа в редакторе растровой графики Adobe Photoshop. 

Текстовые эффекты 

Текстовый эффект с многоразовой обводкой 

1. Создайте новый файл размером 400х200 пикселей. 

2. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово 

«пример». Шрифт – Comic Sans MS, Bold, размер – 100, цвет – оранжевый. 

 
3. Примените следующие стили слоя (слой с текстом): 

 
 

     Цвет черный 
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4. Результат после добавления стилей слоя: 

 
5. В пункте меню Layer выберите Layer Style \ Create Layers. 

6. Удерживая клавишу Shift, выделите все получившиеся слои: 

 
7. В пункте меню Layers выберите Merge Down. 

8. Примените следующие стили для получившегося слоя: 

    Цвет оранжевый 

Цвет бордовый  
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9. Результат: 

 
 

 

Светящийся текст 

 

1. Создайте новый документ размер 400х200 пикселей. 

2. Залейте фон черным цветом. 

3. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово 

«пример». Шрифт – Times New Roman, Bold, размер – 100, цвет – белый. 

 
4. Примените следующие стили для слоя с текстом: 

 
 

     Цвет желтый 

     Цвет черный 

     Цвет белый 



66 

 

 
 

 
 

 
заливка градиентом – от цвета #42f7fe до #03bdbc 

 

 
5. Результат: 

     Цвет белый 

     Цвет #48fafe 

     Цвет белый 
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Текст из глыбы льда 

1. Создайте новый файл размером 800х300 пикселей. 

2. Нажмите D (английская раскладка). 

3. Примените фильтр Filter\ Render\ Clouds. 

4. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт – Times New Roman, Bold, размер – 200, цвет – черный. 

 
5. Выделите с помощью волшебной палочки все буквы, удерживая нажатой клавишу 

Shift. 

 
6. Примените Select\ Feather значение – 3. 

7. Спрячьте слой с текстом, нажав на глаз рядом со слоем на палитре слоев. 

 
8. Установите основной цвет (верхний квадратик) – белый, а фоновый (нижний 

квадратик) – светло-серый – #7E7E7E. 

9. Создайте новый слой. 

10. Примените фильтр Filter\ Render\ Clouds. 

11. Примените Layer\ Flatten Image. На вопрос «Discard hidden layers?» ответьте «OK». 

 
12. Примените Image\ Rotate Canvas\ 90CW. 

13. Примените фильтр Filter\ Stylize\ Wind. Method – Wind, direction – From the Right. 

14. Семь раз повторите действие фильтра. 

15. Поверните изображение в обратную сторону. Image\ Rotate Canvas\ 90CCW. 

 
16. Примените фильтр Filter\ Sharpen\ Unsharp Mask. Amount – 500, Radius – 2, 

Threshold – 0. 

17. Примените фильтр Filter\ Sharpen\ Sharpen дважды. 

 
18. Выберите Image\ Adjustments\ Hue/Saturation… Поставьте галочку в Colorize и 

подберите соответствующий цвет. 
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Ледяной текст 

1. Создайте новый документ размер 400х200 пикселей. 

2. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт – Times New Roman, Bold, размер – 100, цвет – черный. 

3. Совместите слои командой Layer\ Flatten Image. 

4. Выделите фон «Волшебной палочкой». 

5. Примените фильтр Filter\ Pixelate\ Crystallize. Cell size –  8. 

 
6. Примените Select\ Inverse. 

7. Примените фильтр Filter\ Noise\ Add noise. Amount – 70, distribution – Gaussian. 

 
8. Примените фильтр Filter\ Blur\ Box blur. Radius – 2. 

9. Примените Select\ Deselect. 

10. Примените фильтр Filter\ Blur\ Blur. 

11. Выберите Image\ Adjustments\ Invert. 

 
12. Поверните холст Image\ Rotate Canvas\ 90 CW. 

13. Примените фильтр Filter\ Stylize\ Wind. Method – Wind, Direction – From the Right. 

14. Разверните холст Image\ Rotate canvas\ 90 CCW. 

 
15. Выберите Image\ Adjustments\ Hue/Saturation… Поставьте галочку в Colorize и 

подберите соответствующий цвет. 

 
16. Можно с помощью кисти добавить искорки. 

 
 

Горящий текст 

1. Создайте новый документ размер 400х200 пикселей. 

2. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт – Times New Roman, Bold, размер – 100, цвет – черный. 

3. Совместите слои командой Layer\ Flatten Image. 

4. Выделите фон «Волшебной палочкой». 

5. Примените фильтр Filter\ Pixelate\ Crystallize. Cell size – от 4 до 6. 

6. Примените Select\ Deselect. 

7. Выберите Image\ Adjustments\ Invert 

8. Поверните холст Image\ Rotate Canvas\ 90 CW. 

17. Примените фильтр Filter\ Stylize\ Wind. Method – Wind, Direction – From the Left. 

18. Примените фильтр Filter\ Distort\ Ripple. Amount – 40, Size – large. 

9. Разверните холст Image\ Rotate canvas\ 90 CCW. 



69 

 

 
10. Выберите Image\ Adjustments\ Hue/Saturation… Поставьте галочку в Colorize и 

подберите соответствующий цвет (Hue – от 30 до 50, Saturation – от 80 до 100). 

 

 
 

Тигровый текст 

1. Создайте новый документ размер 400х200 пикселей. 

2. Установите основной цвет – #FFD200, а цвет фона – #FF9000. 

3. Выберите инструмент Градиент и проведите сверху вниз. 

 
4. Напишите какой-нибудь текст (цвет белый). 

 
5. Примените следующие стили слоя (слой с текстом): 

 
 

 

Цвет черный 

Цвет черный 
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6. Итог 

 
 

 

Сияющий текст 

1. Создайте новый документ размер 600х600 пикселей. 

Цвет #FF9000 

Цвет белый 
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2. Нажмите клавишу D 

3. Залейте фон черным цветом. 

4. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт –Times New Roman, Bold, размер – 100, цвет – белый. 

5. Выровняйте текст по центру. 

 
6. В пункте меню Layers выберите Merge Visible. 

7. Примените фильтр Filter\ Blur\ Gaussian Blur (Radius – 2). 

8. Примените фильтр Filter\ Stylize\ Solarize.  

 
9. Скопируйте слой (Щелкните правой кнопкой мыши на слое и в контекстном меню 

выберите Duplicate Layer). 

10. К новому слою примените фильтр Filter\ Distort\ Polar Coordinates (Polar to 

Rectangular). 

 
11. Нажмите Ctrl + I, чтобы инвертировать изображение. 

12. Выберите Image\ Rotate Canvas\ 90 CW. 

13. Примените фильтр Filter\ Stylize\ Wind (Method – Wind, Direction – From the Right). 

Примените этот фильтр еще раз. 

14. Нажмите Ctrl+Shift+L для автоматической регулировки уровней. 

 
15. Нажмите Ctrl + I, чтобы инвертировать изображение. 

16. Нажмите три раза Ctrl+F, чтобы применить фильтр Wind с прежними параметрами. 

17. Выберите Image\ Rotate Canvas\ 90 CCW. 

18. Примените фильтр Filter\ Distort\ Polar Coordinates (Rectangular to Polar). 
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19. Выберите Image\ Adjustments\ Hue/Saturation… Поставьте галочку в Colorize и 

подберите соответствующий цвет (Hue – 187, Saturation – 29). 

 

 
 

 

Текст с отражением 

1. Создайте новый документ размер 1024х768 пикселей. 

2. Нажмите клавишу D 

3. Залейте фон черным цветом. 

4. Используя инструмент текст Т (Horizontal Type Tool), напечатайте слово «пример». 

Шрифт –Times New Roman, Bold, размер – 150, цвет – светло-желтый. 

 
5. Примените следующие стили слоя (слой с текстом): 
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Цвет светло-серый 

Цвет бордовый 
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6. Создайте еще один документ размером 1024х768 пикселей (Background Contents – 

White). 

7. Перетащите на этот новый документ слой с текстом. 

8. К текстовому слою нового документа примените Image\ Rotate Canvas\ Flip Canvas 

Horizontal. 

 
9. Выберите Image\ Rotate Canvas\ 180

0
. 

Metal Landscape 
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10. Перетащите получившийся текстовый слой с отражением на основной документ. 

11. Второй документ (отражение текста) закройте. 

 
12. К слою с отражением примените следующие стили слоя: 

 
13. Выберите пункт меню Layer\ Layer Mask\ Reveal All. 

14. Теперь используйте градиент от черного к белому: 

 
15. Итог: 
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3.2. Оценочные средства промежуточной аттестации 

Перечень теоретических вопросов для зачета: 
1. Компьютерная графика. Растровая и векторная графика. 

2. Форматы графических изображений, сравнение. 

3. Интерфейс CorelDRAW. 

4. Примитив, рамка, выделение, маркеры. 

5. Линия. Узлы и сегменты линии. 

6. Фигурный и простой текст. 

7. Цветовые модели. Заливка. 

8. Создание спецэффектов. 

9. Растровые изображения в CorelDRAW. 

10. Средства повышенной точности в CorelDRAW. 

11. Режимы отображения. 

12. Линзы. Типы линз. Преобразование линз. 

13. Интерфейс Adobe Photoshop. 

14. Инструменты точности в Adobe Photoshop. 

15. Размер изображения, разрешение, интерполяция. 

16. Слои. Работа со слоями. 

17. Создание коллажей 

18. Управление цветом в Adobe Photoshop. Цветовые каналы. 

19. Инструменты рисования. 

20. Инструменты выделения. 

21. Ретушь изображений. Инструменты ретуширования. 

22. Работа с текстом. 

23. Работа с фильтрами. 

24. Интерфейс Adobe Flash. 

25. Создание и публикация фильма. 

26. Работа с заливками, цветом. 

27. Слои, кадры и сцены. 

28. Раскадровка и морфинг. 

29. Работа с растровой графикой в программе Adobe Flash. 

30. Основные команды ActionScript. 

 

 

4. Методические материалы, определяющие процедуру оценивания 

знаний, умений, навыков и (или) опыта деятельности, характеризующих 

этапы формирования компетенций 

 

4.1. Описание процедур проведения текущего контроля успеваемости 

студентов (очно) 
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В таблице представлено описание процедур проведения контрольно-оценочных 

мероприятий текущего контроля успеваемости студентов, в соответствии с рабочей 

программой дисциплины, и процедур оценивания результатов обучения с помощью 

запланированных оценочных средств. 

 

Наименование 

оценочного 

средства 

Описания процедуры проведения контрольно-оценочного 

мероприятия и процедуры оценивания результатов обучения 

Конспект 

Темы конспектов озвучиваются в начале изучения каждого модуля, 

также объявляются критерии оценки конспекта. Студенты 

самостоятельно выбирают темы.  

Лабораторная 

работа 

Лабораторная работа выполняется каждым студентом 

индивидуально во время лабораторных занятий. Для выполнения 

каждой практической работы выделяется определенное время, в 

зависимости от объема работы 1 или 2-3 пары. Отчет по 

лабораторной работе должен быть сдан преподавателю на проверку 

в назначенный срок. Критерии оценки лабораторных работ 

озвучиваются перед выполнением работы.  

Творческое 

задание 

Творческое задание выполняется каждым студентом индивидуально 

в свободное время. Отчет по творческому заданию должен быть 

сдан преподавателю на проверку в назначенный срок. Критерии 

оценки творческих заданий озвучиваются перед выполнением 

работы.  

Итоговый тест 

Итоговый тест выполняется на последнем занятии четвертого 

модуля. Критерии оценки и требования к выполнению объявляются 

студентам заранее. В конце отведенного для выполнения времени, 

выполненные работы сдаются на проверку.  

 

Методика оценки деятельности студента 

М
о
д

у
л

ь 

Н
о
м

ер
 

р
аз

д
ел

а 

Процедура оценивания* 
Оценка 

min max 

1 

 выполнение лабораторных работ; 

составление конспекта; 

выполнение творческих заданий 

6 

3 

3 

11 

5 

5 

2 

 выполнение лабораторных работ; 

составление конспекта; 

выполнение творческих заданий 

6 

3 

3 

11 

5 

5 

3 

 выполнение лабораторных работ; 

составление конспекта; 

выполнение творческих заданий 

6 

3 

3 

11 

5 

5 

4 

 выполнение лабораторных работ; 

составление конспекта; 

выполнение творческих заданий; 

итоговый тест 

6 

3 

3 

7 

11 

5 

5 

16 

  ИТОГО 55 100 

 

4.2. Описание процедур проведения промежуточной аттестации 

Зачет 
При определении уровня достижений обучающих на зачете учитывается: 
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 знание программного материала дисциплины; 

 знания, необходимые для решения типовых заданий, умение выполнять 

предусмотренные программой типовые задания; 

 владение методологией дисциплины, умение применять теоретические знания в 

нестандартных ситуациях при решении творческих заданий, обосновывать свои действия. 

Проведение промежуточной аттестации в форме зачета позволяет сформировать 

индивидуальный балл студента по дисциплине по результатам текущего контроля, 

реализуемого в форме балльно-рейтинговой системы оценивания, т.к. оценочные 

средства, используемые при текущем контроле, позволяют оценить знания, умения и 

владения навыками/опытом деятельности обучающихся при освоении дисциплины. 

Преподаватель высчитывает индивидуальный балл как сумму баллов текущего и 

итогового контроля. 

Европейская 100-балльная 2-балльная 

А 94-100 

зачтено 

А- 90-94 

В+ 85-89 

В 80-84 

В- 75-79 

С+ 70-74 

С 65-69 

С- 60-64 

D 55-59 

F 50-54 
Не зачтено 

F- 0-49 

 
Если оценка уровня сформированности компетенций обучающегося не 

соответствует критериям получения положительной оценки за зачет на основе балльно-

рейтиговой системы оценивания, то обучающийся сдает зачет, на основе перечня 

теоретических вопросов. Перечень теоретических вопросов обучающиеся получают в 

начале семестра. 

 

Студентам заочного отделения для получения зачета необходимо выполнить все 

практические работы и сдать конспекты. 


